[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] installation using new update manage in 3.4 M6

Alon Peled a écrit :
Hi James,

We currently don't support Eclipse 3.4 in the updates available on the
update site. The update site contains the 1.0.x versions, and only version
1.1.x is planned to support Eclipse 3.4.
On a related note: when will the 1.0.3 version be available on the
update site? For now it contains only the 0.7.0, 1.0.0, 1.0.1 and 1.0.2
versions.

I suppose it is too early as it is still in a testing stage, but I'm not
very knowledgeable in the Eclipse/PDT way of managing life cycles.

Regards,
Olivier.