Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipse-dev] Best practices for provisional APIs

Gunnar Wagenknecht schrieb:
> It should have ".internal." in the package name. It doesn't make sense
> if you found public API where the JavaDoc says: "Hey don't use me! I
> *may* chance". If it's internal then people know that it *will* chance
> and they are prepared for some refactoring work.

Sorry for the typo.

Cu, Gunnar

Gunnar Wagenknecht

Back to the top