[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[platform-ui-dev] Unable to build the code https://github.com/eclipse/eclipse.platform.ui

All,

I got the latest code fromÂhttps://github.com/eclipse/eclipse.platform.ui

and tried the command "mvn -X clean verify -Pbuild-individual-bundles" and the error is

Failed to execute goal org.eclipse.tycho:tycho-packaging-plugin:1.2.0-SNAPSHOT:build-qualifier (default-build-qualifier) on project org.eclipse.core.commands: No git repository found searching upwards from C:\Users\khariyap\Downloads\eclipse.platform.ui-master\bundles\org.eclipse.core.commands -> [Help 1]

Please do help me on this.

Thanks,
Kiran