[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[jgit-dev] about jetty

Hey!

Jetty 7.6 is required now. How am i supposed to get this, and what for is it required? Do i have to install 7.6 only in environments where i develop jgit/egit (to run tests, etc.) or is it a runtime dependency too?

For the "normal" RCP Devloper package of Eclipse 3.7.1 i'm unable to install jetty 7.6 as 7.5 is a dependency of the eclipse package... :*( i cannot compile without reverting your jetty related commits locally now.

Any hints? probably i'm just doing something wrong :)

Regards,
Markus