[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jgit-dev] [egit-dev] about jetty

On Mon, Jun 4, 2012 at 7:27 AM, Markus Duft <markus.duft@xxxxxxxxxx> wrote:
> Jetty 7.6 is required now. How am i supposed to get this, and what for is it required? Do i have to install 7.6 only in environments where i develop jgit/egit (to run tests, etc.) or is it a runtime dependency too?

Jetty is only used by the tests.

But its still hard to run the tests if you can't get the right version
installed. :-(