Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jakartaee-platform-dev] [bean-validation-dev] Rename Jakarta Bean Validation to Jakarta Validation?


Thanks! As extra information, the maven coordinates of the spec are already jakarta-validation, making it even more natural to rename. See

Kind regards,
Arjan Tijms

On Thu, Jun 2, 2022 at 4:56 PM Reza Rahman <reza_rahman@xxxxxxxxx> wrote:
+1. I always found the name a bit cumbersome and basically shorten it.

On 6/2/22 10:11 AM, arjan tijms wrote:
> Hi,
> When looking at the theme of simplified names for the various Jakarta
> EE specifications, I wonder whether Jakarta Bean Validation could be
> renamed to just Jakarta Validation?
> Is the distinguishing word "Bean' really necessary here? E.g.
> Dependency Injection is not called "Bean Dependency Injection" either.
> Thoughts?
> Kind regards,
> Arjan Tijms
> _______________________________________________
> jakartaee-platform-dev mailing list
> jakartaee-platform-dev@xxxxxxxxxxx
> To unsubscribe from this list, visit
bean-validation-dev mailing list
To unsubscribe from this list, visit

Back to the top