Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[jakartaee-platform-dev] Rename Jakarta Bean Validation to Jakarta Validation?


When looking at the theme of simplified names for the various Jakarta EE specifications, I wonder whether Jakarta Bean Validation could be renamed to just Jakarta Validation?

Is the distinguishing word "Bean' really necessary here? E.g. Dependency Injection is not called "Bean Dependency Injection" either.


Kind regards,
Arjan Tijms

Back to the top