Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [] 4848 port is already in use error on Github actions

All workflow worked again, not sure the reason.

Sent from Samsung mobile

Zahid Rahman <zahidr1000@xxxxxxxxx> 于 2021年4月19日周一 18:25写道:


This happens to me all the time.
This is what I do every time.

I type in my favourite search engine
linux find process running port,
actually as I type the list comes up and I don't have to type it all the sentence .

Then I select this link every time

Then I open a command line terminal  if one is not open by pressing these keys simultaneously

In the next step every time I copy and paste this on the command line terminal
netstat -ltnp | grep -w ':80' 

then I make a slight adjustment command copied command by appending 80 so that it read 
$ netstat -ltnp | grep -w ':8080'

Now I am finally ready to hit <ENTER> in the terminal.

Once I have the process id , then I type

$ Kill <processid>

I hope this is helpful.

Jakarta EE Application Developer skills challenge

♡۶♡ ۶♡۶

On Mon, 19 Apr 2021 at 03:42, hantsy bai <hantsy@xxxxxxxxx> wrote:
Hi, recently the Github actions setup-java was updated to v2, it failed all my workflow files of Arquillian testing against Payara/Glassfish,  but return back to v1 now also can not resolve this issue.

Note: These workflows worked well in the past months or years.

I created a detailed post on GitHub community to describe this problem.

Anyone encoutered this issue here? share your idea here.

Hantsy Bai

Self-employed consultant, fullstack developer, agile coach



_______________________________________________ mailing list
To unsubscribe from this list, visit
_______________________________________________ mailing list
To unsubscribe from this list, visit

Back to the top