|RE: [higgins-dev] Can the JNDI context provider use Rhino1.6.1or 1.6.2 rather than 1.6.5?|
I have requested Rhino 1.6R5 for you from Eclipse Legal. That item is still open. It is also the case that Eclipse Legal is very backed up in their review process so for some of the open items, I have been double checking to see if a previously approved version can “work” for Higgins 1.0. In some cases the answer has been yes, and in other cases the answer has been no.
It sounds like it doesn’t make sense to fall back to Rhino 1.6R2 even for the short term. So I will get back to Eclipse legal saying that we need 1.6R5 for Higgins 1.0.
Unfortunately it can take a very long time
to get approvals, especially for programs that have not been previously
approved in any version. For example, the CQ for the base
So yes, after we get past Higgins 1.0, all the component owners should anticipate their third party dependencies for the next release so that we can get items in the queue as early as possible.
Mary are you asking that we temporary state we can use 1.6R1 or 1.6R2 until legal catches up or are you asking us to move back to these crusty versions and remove 1.6R5 from the eclipse legal queue so we can reduce their workload? In general with all of the updates we have been discussing I hope we aren't accepting the old versions of dependancies and then removing the newer versions from ipzilla.
Back to the top