Re: [handly-dev] A better naming convention for model *Impl* interface methods?
To me, it feels organic. It doesn't stand out in a pronounced way, but still gives you a marker that you're dealing with something in the "engine compartment" and does its job as a guard against name clashes. I'm quite happy with it so far. But, obviously, I'm a bit biased right now ;-)
Underscore suffix works for me too.