Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipse-dev] ?==?utf-8?q? Java 17 support for Eclipse 2021-09 (4.21).

I think you can also send a mail to eclipse-dev-unsubscribe@xxxxxxxxxxx as well in order to unsubscribe from the list; if not, the webmaster should be able to advise.

Alex

Sent from my iPhone ­čô▒

On 30 Nov 2021, at 23:48, Monetti Julio Cesar <jmonetti@xxxxxxxxxxx> wrote:

´╗┐cannot log in the site for unsubscribe.
Even, when i ask for a new password, my email is not recognized.

Cand you help me, please ? 

El Mi├ęrcoles 15 Septiembre 2021 11:07 -03, "Manoj Palat" <manoj.palat@xxxxxxxxxx> Ha escrito:
 
Dear All,
  
We are pleased to announce the Java 17 support for Eclipse 2021-09 (4.21).
 
The release notably includes the support of the following Java 17 features:
 
JEP 306: Restore Always-Strict Floating-Point Semantics
JEP 406: Pattern Matching for switch (Preview)
JEP 409: Sealed Classes (Final).
 
The release can be obtained through one of the following ways:
 

Additionally, the Java 17 support is available on 4.22 from the next integration build onwards - download from https://download.eclipse.org/eclipse/downloads/.

I would also like to take this opportunity to thank everyone involved in Java 17 Support - more so especially in these pandemic times - for the hard work and the perseverance!
 
Regards,
Manoj N Palat
Eclipse Java Development Tools (JDT)
IBM.
 

 



  _______________________________________________
eclipse-dev mailing list
eclipse-dev@xxxxxxxxxxx
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/eclipse-dev

Back to the top