|Re: [cdt-dev] Renaming "DSF Disassembly"|
Ive used activities to hide CDIs Disassembly view. Our product is only shipped with DSF Disassembly view. However, our users dont know or care about DSF. Im sure most CDT users (not developers) really know what DSF/CDI is.
At first I thought about hiding the DSF Disassembly view via activities and redefining it with a new name, but that doesnt work since DisassemblyView class is in an internal package thats not exported. I assume the community wouldnt want to export this package? I obviously dont want to duplicate the code in DisassemblyView and DisassemblyPart.
Does anyone else have this problem? Does it make sense to rename DSF Disassembly to something that would be a bit more meaningful to CDT users? (similar to Memory and Memory Browser views).
Thanks for your help,
cdt-dev mailing list
Back to the top