[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [tycho-dev] New CI job tycho-build-with-maven-snapshots

I agree, thatâs confusing. I think the idea behind that was to use the minimal maven version supported by Tycho for the ITests, but I am fine with changing that to a more recent version/same as regular build/test. I we think we need to do regression testing with the minimal maven version, we could introduce such Jenkins job as you did now.

 

 

Von: tycho-dev-bounces@xxxxxxxxxxx <tycho-dev-bounces@xxxxxxxxxxx> Im Auftrag von Mickael Istria
Gesendet: Montag, 20. Mai 2019 09:40
An: Tycho developers list <tycho-dev@xxxxxxxxxxx>
Betreff: Re: [tycho-dev] New CI job tycho-build-with-maven-snapshots

 

Ha OK, I didn't check carefully.

The build and regular tests are running with 3.6.0 while the ITests are running with 3.0.5. That is a bit confusing. Could/Should we change the default so that the same version of Maven is used for regular builds and ITests?