[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [tm-dev] FYI: The RXTX repo has been p2'ized

Hi Martin,

On Thu, Jan 19, 2012 at 1:36 PM, Oberhuber, Martin
<Martin.Oberhuber@xxxxxxxxxxxxx> wrote:
> Hi Anna,
>
> This is strange ... I successfully installed RXTX on Win7 yesterday without any issue.
> I used a blank Eclipse 3.7.1 install with empty configuration area and a fresh workspace.
> Are you on Mac or on Linux ?

I have both available, I was using Mac, haven't tried Linux yet.

> The failure you see is really odd, since I didn't change anything on the RXTX site except adding 3 files that p2 wants.
> And the Mac plugin that it wants is definitely available on the site.
>
> I'm starting to get concerned that due to some odd caching mechanism, more users may run into issues with the p2'ized RXTX site.
> So for now I have copied the entire site to a new directory.
> Could you try installing from there:
> http://rxtx.qbang.org/eclipse/updates/2.1/

Still getting
Cannot complete the install because one or more required items could
not be found.
  Software being installed: RXTX Extender SDK
2.1.7.3_v20070718-417C7CP1Bh_dDhQLBrBrHs
(gnu.io.rxtx.sdk.feature.group
2.1.7.3_v20070718-417C7CP1Bh_dDhQLBrBrHs)
  Missing requirement for filter properties ~= $0: RXTX End-User
Runtime 2.1.7.3_v20070718-7B57e7TAXMAAqAqGr (gnu.io.rxtx.feature.group
2.1.7.3_v20070718-7B57e7TAXMAAqAqGr) requires 'gnu.io.rxtx.macosx
[2.1.7.3_v20070717]' but it could not be found
  Cannot satisfy dependency:
    From: RXTX Extender SDK 2.1.7.3_v20070718-417C7CP1Bh_dDhQLBrBrHs
(gnu.io.rxtx.sdk.feature.group
2.1.7.3_v20070718-417C7CP1Bh_dDhQLBrBrHs)
    To: gnu.io.rxtx.feature.group [2.1.7.3_v20070718-7B57e7TAXMAAqAqGr]


Anna.