[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[platform-ui-dev] enforcing minimum GTK3 release?

Hi folks,

For a while the Launcher has enforced the minimum version of GTK2 [1]. Has their been any consideration to enforcing a minimum version of GTK3? I regularly have people (customers) come back to me with Eclipse/SWT problems that turn out to probably be down to old versions of GTK (most recent was customer running Fedora Core 18 with GTK 3.6).

Thanks,
Jonah

[1]Âhttp://git.eclipse.org/c/equinox/rt.equinox.framework.git/tree/features/org.eclipse.equinox.executable.feature/library/gtk/eclipseGtkInit.c
~~~
Jonah Graham
Kichwa Coders Ltd.
www.kichwacoders.com