[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Manually Installing PDT 2.1.1

Hello,

1) I am using:
Machine EEE PC 1000 HA
WindowsXP Home SP3
Intel® Atom N270 1.6 GHz
1 GB DDR2 RAM
http://eeepc.asus.com/global/product1000ha-spec.html

Java version 6 update 14 (build 1.6.0_14-b08)

Eclipse SDK
Version: 3.5.0
Build id: I20090611-1540

2) I extracted eclipse-SDK-3.5-win32.zip using winrar to C:\eclipse
3) I extracted pdt-Update-2.1.1RC3.zip using winrar to C:\pdt2_1_1
4) I started up eclipse and selected help->install updates->and pointed
to the C:\pdt2_1_1 folder
5) after following the process I then receive the following error:
An error occurred while collecting items to be installed
  session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Collect,
operand=, action=).
  Artifact not found: osgi.bundle,org.eclipse.php,2.1.1.v20090707-1108.
  C:\pdt2_1_1\plugins\org.eclipse.php_2.1.1.v20090707-1108.jar (The
system cannot find the file specified)
  Artifact not found: osgi.bundle,org.eclipse.php.core,2.1.1.v20090714-1338.
  C:\pdt2_1_1\plugins\org.eclipse.php.core_2.1.1.v20090714-1338.jar (The
system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.core.parser,2.1.1.v20090707-1108.

C:\pdt2_1_1\plugins\org.eclipse.php.core.parser_2.1.1.v20090707-1108.jar
(The system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.debug.core,2.1.1.v20090714-1338.

C:\pdt2_1_1\plugins\org.eclipse.php.debug.core_2.1.1.v20090714-1338.jar
(The system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.debug.daemon,2.1.1.v20090707-1108.

C:\pdt2_1_1\plugins\org.eclipse.php.debug.daemon_2.1.1.v20090707-1108.jar
(The system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.debug.ui,2.1.1.v20090714-1338.
  C:\pdt2_1_1\plugins\org.eclipse.php.debug.ui_2.1.1.v20090714-1338.jar
(The system cannot find the file specified)
  Artifact not found: osgi.bundle,org.eclipse.php.help,2.1.1.v20090707-1108.
  C:\pdt2_1_1\plugins\org.eclipse.php.help_2.1.1.v20090707-1108.jar (The
system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.server.core,2.1.1.v20090707-1108.

C:\pdt2_1_1\plugins\org.eclipse.php.server.core_2.1.1.v20090707-1108.jar
(The system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.server.ui,2.1.1.v20090707-1108.
  C:\pdt2_1_1\plugins\org.eclipse.php.server.ui_2.1.1.v20090707-1108.jar
(The system cannot find the file specified)
  Artifact not found:
osgi.bundle,org.eclipse.php.source,2.1.1.v20090708-1127-7L7979F8NcJKhKOOA9TaXX.

C:\pdt2_1_1\plugins\org.eclipse.php.source_2.1.1.v20090708-1127-7L7979F8NcJKhKOOA9TaXX.jar
(The system cannot find the file specified)
  Artifact not found: osgi.bundle,org.eclipse.php.ui,2.1.1.v20090712-1347.
  C:\pdt2_1_1\plugins\org.eclipse.php.ui_2.1.1.v20090712-1347.jar (The
system cannot find the file specified)

The 'non-existing' files exist as *.jar.pack.gz

Please help me understand what it is that I am doing incorrectly.

Thanks for your help,
dK
`