[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] Not possible to install Integration build I20080525

Hi Finjon,
Can you provide more details about your installation environment
(platform, eclipse, wtp, java, etc) so we can track it? 
Also please the latest version of nightly as it is the most updated
version 
http://download.eclipse.org/tools/pdt/downloads/release.php?release=N200
80531 ( see the exact dependencies provided in this page)

good luck!

-----Original Message-----
From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx]
On Behalf Of Finjon Kiang
Sent: Sunday, June 01, 2008 1:37 PM
To: PDT Developers
Subject: Re: [pdt-dev] Not possible to install Integration build
I20080525

Hello, I followed your hints to install PDT. But PHP feather couldn't
be loaded. I also tried the way in:
http://wiki.eclipse.org/PDT/Installation#From_Update_Site

It through out the error messages:
An error occurred while collecting items to be installed
  No repository found containing: org.eclipse.php/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.core/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.debug.core/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.debug.daemon/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.debug.ui/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.help/osgi.bundle/1.0.3.HEAD
  No repository found containing:
org.eclipse.php.server.core/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.server.ui/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php.ui/osgi.bundle/1.1.0.HEAD
  No repository found containing:
org.eclipse.php_feature/org.eclipse.update.feature/1.1.0.HEAD-797729qMqC


-- 
Finjon Kiang


On Sat, May 31, 2008 at 2:34 PM, Nick Boldt <codeslave@xxxxxxxxxx>
wrote:
> I should also mention that because of bug 234770, the XSD runtime is
> (temporarily) not being listed. So, you can either use the EMF-SDO-XSD
> All-in-One SDK, or both the EMF and XSD runtimes, eg:
>
>
http://www.eclipse.org/downloads/download.php?file=/modeling/emf/emf/dow
nloads/drops/2.4.0/S200805052017/emf-sdo-xsd-SDK-2.4.0M7.zip
> -- or --
>
http://www.eclipse.org/downloads/download.php?file=/modeling/emf/emf/dow
nloads/drops/2.4.0/S200805052017/emf-runtime-2.4.0M7.zip
>
http://www.eclipse.org/downloads/download.php?file=/modeling/emf/emf/dow
nloads/drops/2.4.0/S200805052017/xsd-runtime-2.4.0M7.zip
>
> Nick
>
> Nick Boldt wrote:
>>
>> Try the 20080529 N build, it worked fine for me using the
dependencies
>> listed on the site.
>>
>> http://wiki.eclipse.org/PDT/Installation#From_Zips
>>
>> Nick
>>
>> Joe Kramer wrote:
>>>
>>> Thanks!
>>>
>>> Now I have installed everything as specified on
>>>
>>>
http://download.eclipse.org/tools/pdt/downloads/release.php?release=I200
80525
>>>
>>> Still PDT wont't load.
>>> Only two small messages in error log:
>>>>
>>>> !ENTRY org.eclipse.core.filebuffers 4 0 2008-05-26 23:55:15.599
>>>> !MESSAGE The content type with id
>>>> "org.eclipse.wst.javascript.core.javascriptsource" specified in the
>>>> extension point does not exist.   !ENTRY
org.eclipse.core.filebuffers 4 0
>>>> 2008-05-26 23:55:15.601
>>>> !MESSAGE The content type with id
>>>> "org.eclipse.wst.javascript.core.javascriptsource" specified in the
>>>> extension point does not exist.
_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev