[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] Not possible to install Integration build I20080525

I should also mention that because of bug 234770, the XSD runtime is (temporarily) not being listed. So, you can either use the EMF-SDO-XSD All-in-One SDK, or both the EMF and XSD runtimes, eg:

http://www.eclipse.org/downloads/download.php?file=/modeling/emf/emf/downloads/drops/2.4.0/S200805052017/emf-sdo-xsd-SDK-2.4.0M7.zip
-- or --
http://www.eclipse.org/downloads/download.php?file=/modeling/emf/emf/downloads/drops/2.4.0/S200805052017/emf-runtime-2.4.0M7.zip
http://www.eclipse.org/downloads/download.php?file=/modeling/emf/emf/downloads/drops/2.4.0/S200805052017/xsd-runtime-2.4.0M7.zip

Nick

Nick Boldt wrote:
Try the 20080529 N build, it worked fine for me using the dependencies listed on the site.

http://wiki.eclipse.org/PDT/Installation#From_Zips

Nick

Joe Kramer wrote:
Thanks!

Now I have installed everything as specified on
http://download.eclipse.org/tools/pdt/downloads/release.php?release=I20080525



Still PDT wont't load.
Only two small messages in error log:
!ENTRY org.eclipse.core.filebuffers 4 0 2008-05-26 23:55:15.599
!MESSAGE The content type with id "org.eclipse.wst.javascript.core.javascriptsource" specified in the extension point does not exist. !ENTRY org.eclipse.core.filebuffers 4 0 2008-05-26 23:55:15.601
!MESSAGE The content type with id "org.eclipse.wst.javascript.core.javascriptsource" specified in the extension point does not exist.