[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [pdt-dev] which jdk

Hi Michael,

What is the full error message that you get?

Thanks

 

Shalom Gibly

Zend

 

-----Original Message-----
From: pdt-dev-bounces@xxxxxxxxxxx [mailto:pdt-dev-bounces@xxxxxxxxxxx] On Behalf Of M. Wagner
Sent: Thursday, May 03, 2007 12:16 AM
To: pdt-dev@xxxxxxxxxxx
Subject: [pdt-dev] which jdk

 

Hello,

 

i try to run pdt (all in one, RC2) on SuSE Linux 10.1 and have great problems:

- using the installed jre java-sun-1.4.2-11 - package the JVM crashes when

eclipse loads the plugins.

- now i have installed the j2re-1_4_2_14 - package from the sun home page:

Here eclipse starts, but i get a "class not found error" in the debug view

and when o try to run PHP-skripts.

 

So my simple Question: which java package (preferes rpm) is recommended to run

pdt?

 

Thanks,

 

Michael.

_______________________________________________

pdt-dev mailing list

pdt-dev@xxxxxxxxxxx

https://dev.eclipse.org/mailman/listinfo/pdt-dev