[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] Java errors

AFAIK, FreeBSD is not officially supported by Eclipse 3.2 (which PDT is based),
so you can encounter some problems while running it...
 
Try running Eclipse in a Linux emulation mode.

 
On 5/2/07, Evan Panagiotopoulos <epanagio@xxxxxxxxx> wrote:
Brand new freebsd installation and I receive the following error.
Obviously it's complaining about my java installation. HELP!!!!!

JVM terminated. Exit code=1
/usr/local/bin/java
-Xms40m
-Xmx256m
-jar /usr/local/eclipse/startup.jar
-os freebsd
-ws gtk
-arch x86
-launcher /usr/local/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 70016
-vm /usr/local/bin/java
-vmargs
-Xms40m
-Xmx256m
-jar /usr/local/eclipse/startup.jar
 
 
--
Michael