[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] Eclipse Mars 4.5 and modello lifecycle support

Out of curiosity, why do you use brew to install java, why not use official Oracle downloads?
 
--
Regards,
Igor
 
 
On Sat, Aug 22, 2015, at 10:53 PM, Barrie Treloar wrote:
 
 
On 23 August 2015 at 11:59, Igor Fedorenko <igor@xxxxxxxxxxxxxx> wrote:

You need to run eclipse with java 8 to use m2e 1.7.
 
 
Ahh, there are no error messages to indicate this.
I've recently installed Java 8 because plexus-archiver needed 7 and I only had 6.
Just easy to homebrew install java.
_______________________________________________
m2e-users mailing list
m2e-users@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/m2e-users