Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] m2e 1.4 & eclipse core 3.6

m2e developers did not test m2e 1.4 with eclipse 3.6 and will neither
provide nor accept fixes for 3.6 compatibility problems.

You basically have to validate m2e 1.4 works in your environment as
expected, which is the same for all m2e/eclipse combos, and be prepared
to fix any problems you discover yourself, while for supported
m2e/eclipse combos there is a chance somebody else will fix the problem
before you run into it.


On 2013-09-26 5:56 AM, r1 wrote:
Dear all,

I need to install m2e 1.4 into an eclipse core 3.6 (RAD 8).
On the marketplace, the minimum eclipse version is 3.8 (Indigo) but I've
installed it on an eclipse core 3.6 since this summer and everything
seems to work. What's more the eclipse.core property in the plugin
Manifest is 3.6

Can anybody confirm me the 3.6 compatibility ?

[b]m2e 1.4 market place :[/b]

[b]m2e 1.4 tag

Best regards.

m2e-users mailing list

Back to the top