Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[m2e-users] m2e 1.4 & eclipse core 3.6

Dear all,

I need to install m2e 1.4 into an eclipse core 3.6 (RAD 8).
On the marketplace, the minimum eclipse version is 3.8 (Indigo) but I've installed it on an eclipse core 3.6 since this summer and everything seems to work. What's more the eclipse.core property in the plugin Manifest is 3.6 (

Can anybody confirm me the 3.6 compatibility ?

[b]m2e 1.4 market place :[/b]

[b]m2e 1.4 tag [/b]

Best regards.

Back to the top