[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jgit-dev] 4.0 branch should be created ASAP

On Mon, Jan 20, 2014 at 10:07 AM, MikaÃl Barbero <mikael.barbero@xxxxxxxxx> wrote:

API tools don't raise the addition of this new method as an incompatible change
when using egit's 3.2 p2 repository available here [1] as API baselineÂ

[1]Âhttp://www.eclipse.org/downloads/download.php?file=/egit/updates/org.eclipse.egit.repository-3.2.0.201312181205-r.zip

--
Matthias