[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jgit-dev] [egit-dev] Can't Install Latest EGit

I started another jgit build, so you may retry as soon as this build and the chained
EGit build have finished (usually this takes ~30 min depending on hudson's load)

--
Matthias

On Tue, Apr 30, 2013 at 5:00 PM, Daniel Megert <daniel_megert@xxxxxxxxxx> wrote:
Did you install into a new install, or just update? I see that the jgit bundle did not change for the past days.

Dani

From: Marc-Andre Laperle <malaperle@xxxxxxxxx>
To: Daniel Megert/Zurich/IBM@IBMCH,
Cc: jgit-dev@xxxxxxxxxxx, egit-dev@xxxxxxxxxxx
Date: 30.04.2013 16:57
Subject: Re: [egit-dev] Can't Install Latest EGit





Weird, I was able to install
Eclipse EGitÂÂÂ 3.0.0.201304292215ÂÂÂ org.eclipse.egit.feature.groupÂÂÂ Eclipse EGit

from http://download.eclipse.org/egit/updates-nightly

Using Eclipse SDK Version: 4.3.0 Build id: I20130430-0031



On Tue, Apr 30, 2013 at 10:53 AM, Daniel Megert <daniel_megert@xxxxxxxxxx> wrote:
I am unable to install the latest EGit and JGit plug-ins [1] into our new Eclipse 4.3 M7 candidate. It looks like the JGit repo is corrupted. Can anyone else try?

Dani



[1] EGit P2 Repository -
http://download.eclipse.org/egit/updates-nightly
[2]

An error occurred while collecting items to be installed

session context was:(profile="" phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action="">
Unable to read repository at
http://download.eclipse.org/egit/updates-nightly/plugins/org.eclipse.jgit_3.0.0.201304281911.jar.
Connection reset

_______________________________________________
egit-dev mailing list

egit-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/egit-dev




_______________________________________________
egit-dev mailing list
egit-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/egit-dev