[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jgit-dev] MANIFEST not working



2012/9/27 Robin Rosenberg <robin.rosenberg@xxxxxxxxxx>


----- Ursprungligt meddelande -----

> 2.0.12 is equivalent to [2.0.12,) i.e. this would accept 2.0.12 or
> higher
> so if you want to pin it to 2.0.12 you need to set
> version="[2.0.12,2.0.12)"

Ah, thanks.

That would include 2.0.12 up to but NOT including 2.0.12,
and therefore Eclipse doesn't accept it. I tried [2.0.12,2.0.12],
but that had the same effect as just 2.0.12. I also tried
[2.0.12,2.0.13) with no change.


the exact version my Indigo version has is 2.0.12.v200910131500 which
doesn't exactly match 2.0.12 that's probably why Eclipse doesn't want to accept
2.0.12
Â
>
> though I am not sure if this answers your question

No, it doesn't.

could you rephrase the question, I don't get what you want to achieve

Do you want to update to the latest args4j version (2.0.21) ?
Then we need to file a CQ for this version.

--
Matthias