Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [jakartaee-platform-dev] [bean-validation-dev] Rename Jakarta Bean Validation to Jakarta Validation?

I'm not a committer, but +1 from me :)

After the rename (if that happens) we'd want a redirect from here: 

To here:

And it would be a good time to move the repo to the org.

David Blevins

On Jun 2, 2022, at 7:11 AM, arjan tijms <arjan.tijms@xxxxxxxxx> wrote:


When looking at the theme of simplified names for the various Jakarta EE specifications, I wonder whether Jakarta Bean Validation could be renamed to just Jakarta Validation?

Is the distinguishing word "Bean' really necessary here? E.g. Dependency Injection is not called "Bean Dependency Injection" either.


Kind regards,
Arjan Tijms
bean-validation-dev mailing list
To unsubscribe from this list, visit

Back to the top