[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipselink-dev] Updating minimal required Ant version for the build

Ok, thanks for the heads up!

Thanks,
Will Dazey

On Fri, May 18, 2018 at 3:47 AM, Lukas Jungmann <lukas.jungmann@xxxxxxxxxx> wrote:
Hi,

 Âthis is just a heads up that the master and 2.7 jenkins builds will be updated to use Ant 1.10.2[1]. For local builds, using version 1.9.7+ may work but I tested 1.10.2 and 1.10.3 only.

 ÂThis update is required to be able to merge[2] to master and backport it to 2.7 once the PR is reviewed and approved.

Thanks,
--lukas

[1]: https://bugs.eclipse.org/bugs/show_bug.cgi?id=534848
[2]: https://github.com/eclipse-ee4j/eclipselink/pull/99
_______________________________________________
eclipselink-dev mailing list
eclipselink-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/eclipselink-dev