[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[eclipselink-dev] Updating minimal required Ant version for the build

Hi,

this is just a heads up that the master and 2.7 jenkins builds will be updated to use Ant 1.10.2[1]. For local builds, using version 1.9.7+ may work but I tested 1.10.2 and 1.10.3 only.

This update is required to be able to merge[2] to master and backport it to 2.7 once the PR is reviewed and approved.

Thanks,
--lukas

[1]: https://bugs.eclipse.org/bugs/show_bug.cgi?id=534848
[2]: https://github.com/eclipse-ee4j/eclipselink/pull/99