[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] NullpointerException in RemoteServiceAdmin

Hi Scott,


Am 28.09.2018 um 18:42 schrieb Scott Lewis:
I'm not sure. I don't immediately know how we would have the feature optionally include the 2.1 and 1.1 bundles.  One or the other are required, based upon the dependencies as Peter points out.  Mat: do you know how to do that?
AFAICT the only possibility is to declare both bundles as optional. Not perfect of course.

What would happen when none of them is deployed? How is the error handling? (worst case of course, should not happen if the target platform is prepared with on or the other bundle)

Thanks,
bye Peter