Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] RemoteServiceAdmin implementation

On 12/03/2010 04:37 PM, Scott Lewis wrote:

> For RSA, I was thinking of changing the name of this concept from
> 'container finder' to 'container selector'...just to be slightly
> clearer...and indeed reusing much of the existing code...since the
> function is essentially the same for RSA as it was/is for the existing
> remote services implementation.

Couldn't we keep to old interface names and thus keep existing
implementations compatible?


Back to the top