[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] [orbit-dev] Orbit Bundles To Be Removed From 2018-09 M3

On Wed, 2018-08-01 at 16:53 -0400, Nick Boldt wrote:
> So can you push lucene-queryparser 7.1 into Orbit for 201809M3? 

It should be possible. It looks like it depends on lucene-
{queries,sandbox,codec} but they may have been optional looking at how
6.1.0 was done.

You would need to figure out exactly which bundles are needed, and file
CQs for them.

Cheers,
-- 
Roland Grunberg