[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cross-project-issues-dev] Guava version conflicts

Hi

Problems and solutions regarding class loader conflicts between Guava versions are being discussed on

https://bugs.eclipse.org/bugs/show_bug.cgi?id=427862#c18

Comment 18 contains the latest bad scenario.

If you use Guava you should follow this bug.

    Regards

        Ed Willink