[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] [lunaAggregation] Failed for build 2013-12-16_14-16-04

This has been failing a for "long" time (since this morning) ... are you actively working on a fix? Waiting for someone else?
Might be good to disable it, for now, if you think it will take much longer and/or keep everyone informed on cross-project list.

Thanks,




From:        David M Williams/Raleigh/IBM@IBMUS
To:        Gregoire Dupe <gdupe@xxxxxxxxxxxxxxxx>,
Cc:        David M Williams/Raleigh/IBM@IBMUS
Date:        12/16/2013 02:18 PM
Subject:        [lunaAggregation] Failed for build 2013-12-16_14-16-04




The following errors occured when building Luna:

Software being installed: validationSet_main 1.0.0

Missing requirement: org.eclipse.gmt.modisco.java.discoverer 0.12.0.201311091050 requires 'bundle org.eclipse.m2m.atl.drivers.emf4atl 3.0.0' but it could not be found

Cannot satisfy dependency: mappedRepo_home_data_httpd_download.eclipse.org_modeling_mdt_modisco_updates_integration_0.12.0_I201311091050 1.0.0 depends on: org.eclipse.modisco.sdk.feature.feature.group 0.12.0

Cannot satisfy dependency: org.eclipse.gmt.modisco.java.discoverer.cdo 0.12.0.201311091050 depends on: bundle org.eclipse.gmt.modisco.java.discoverer 0.7.0

Cannot satisfy dependency: org.eclipse.modisco.java.cdo.feature.feature.group 0.12.0.201311091050 depends on: org.eclipse.gmt.modisco.java.discoverer.cdo [0.12.0.201311091050]

Cannot satisfy dependency: org.eclipse.modisco.sdk.feature.feature.group 0.12.0.201311091050 depends on: org.eclipse.modisco.java.cdo.feature.feature.group [0.12.0.201311091050]

Cannot satisfy dependency: validationSet_main 1.0.0 depends on: mappedRepo_home_data_httpd_download.eclipse.org_modeling_mdt_modisco_updates_integration_0.12.0_I201311091050 [1.0.0]

Check the log file for more information:
https://hudson.eclipse.org/hudson/view/Repository%20Aggregation/job/simrel.luna.runaggregator/247/console