Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cdt-dev] CDT in master branch now requires platform 3.8 or 4.2

On Wed, Feb 22, 2012 at 11:05 AM, xgsa <xgsa@xxxxxxxxx> wrote:
Does it means that after update to this commit I need to update the Eclipse in which I develop CDT to 3.8 / 4.2? Or is it possible to develop in Eclipse 3.7 but launch CDT on 3.8 / 4.2?

There will be compilation errors in Eclipse 3.7.



-------- Original message --------
I've submitted a change related to that would produce compilation errors if CDT is compiled in Eclipse 3.7 and prevents CDT 8.1 from being installed on Eclipse 3.7. If this creates problems for you, please let me know. I may be able to grant you a temporarily reprieve.

_______________________________________________ cdt-dev mailing list cdt-dev@xxxxxxxxxxx

Back to the top