Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [4diac-dev] Postpone 1.10.0 relase for accomodating Eclipse 4.9

Hi,

No objections from my side.

Best regards,
Martin

-----Urspr√ľngliche Nachricht-----
Von: 4diac-dev-bounces@xxxxxxxxxxx <4diac-dev-bounces@xxxxxxxxxxx> Im Auftrag von Alois Zoitl
Gesendet: Montag, 20. August 2018 17:48
An: 4diac-dev@xxxxxxxxxxx
Betreff: [4diac-dev] Postpone 1.10.0 relase for accomodating Eclipse 4.9

Hi all,

Some of you may already have noticed that more and more Linux distributions are switching to Wayland for there graphics subsystem.
Unfortunately SWT has several issues when run on Wayland. This currently affects Eclipse Oxygen (base for 4diac 1.9) and Eclipse Photon (planned base for 4diac 1.10).

The Eclipse platform team is working to fix these isues and hopefully with Eclipse 4.9 the sitation should be better. Eclipse 4.9 is scheduled for September 19th. 

In order to improve the situation for our Linux users I would like to propose to use Eclipse 4.9 as basis for 1.10. and in oder to give us some testing time postpone the release from October 1st. to November 1st.

Are there any objections?

Cheers,
Alois

_______________________________________________
4diac-dev mailing list
4diac-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit https://dev.eclipse.org/mailman/listinfo/4diac-dev


Back to the top