Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » Installing TPTP 4.3.1
Installing TPTP 4.3.1 [message #98385] Thu, 10 May 2007 08:55 Go to next message
Eclipse UserFriend
Originally posted by: hicham.mouline.orcsoftware.com

WinXP 32bit SP2
I tried to install (via Help menu / ... )
the java profiling tools available through TPTP

After download of the zip files, i tried to "File/ import " the plugins
from the place where i uncompressed
the zip files... The import seems to succeed but
when i do Help / Manage configurations
it shows the TPTP along wiht other stuff marked as errors...
looking at TPTP-core Status, it says
no plugin - org.eclipse.haydes.execution.win..... in runtime

no plugin - org.eclipse.haydes.execution.... in runtime
...

also, some apache.... stuff is erroneous

Other than that, i have a perfectly working Eclipse 3.2
Re: Installing TPTP 4.3.1 [message #98499 is a reply to message #98385] Sun, 13 May 2007 07:10 Go to previous message
Asaf Yaffe is currently offline Asaf YaffeFriend
Messages: 333
Registered: July 2009
Senior Member
hicham Mouline wrote:
> WinXP 32bit SP2
> I tried to install (via Help menu / ... )
> the java profiling tools available through TPTP
>
> After download of the zip files, i tried to "File/ import " the plugins
> from the place where i uncompressed
> the zip files... The import seems to succeed but
> when i do Help / Manage configurations
> it shows the TPTP along wiht other stuff marked as errors...
> looking at TPTP-core Status, it says
> no plugin - org.eclipse.haydes.execution.win..... in runtime
>
> no plugin - org.eclipse.haydes.execution.... in runtime
> ..
>
> also, some apache.... stuff is erroneous
>
> Other than that, i have a perfectly working Eclipse 3.2
>

Please try to manually install TPTP from the TPTP web site
(http://www.eclipse.org/tptp/home/downloads/?ver=4.3.1). Use the "All
TPTP plugins (runtime) link to get the required plugins for Eclipse 3.2,
or use the all-in-one link to get TPTP with an additional copy of
Eclipse 3.2. Make sure all the prerequisites listed in the download page
are also installed.

HTH,
Asaf

--
Asaf Yaffe
Eclipse TPTP Committer, JVMTI Profiler
Previous Topic:Invalid preference page path error
Next Topic:AGR - Run several test suites all together
Goto Forum:
  


Current Time: Tue Aug 11 20:10:54 GMT 2020

Powered by FUDForum. Page generated in 0.01497 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top