Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » How to install PDT using "Software Updates"?
How to install PDT using "Software Updates"? [message #91909] Sun, 25 January 2009 02:59 Go to next message
matthew is currently offline matthewFriend
Messages: 14
Registered: July 2009
Junior Member
Hello, one of the plugin I use doesn't inatall into the
pdt-all-in-one-win32-2.0.0GA package. But it works fine with
eclipse-java-ganymede-SR1-win32. So I would like to just install PDT
into eclipse-java-ganymede-SR1-win32. I there an update site I can
use to get PDT instal and keep thing up-to-datel? I look in
"Available Software" but I don't see PDT list in there.

If not "Software Updates", I should just download PDT on the download
page? Is the install just the matter of dumping the "feature" and
"plugin" directory into the eclipse directory? In additional to
"Runtime", do I also need the SDK?

Is 2.1.0M4 okay to use?

Thanks!
Re: How to install PDT using "Software Updates"? [message #91924 is a reply to message #91909] Sun, 25 January 2009 07:53 Go to previous message
Eclipse UserFriend
Originally posted by: nickboldt.gmail.com

Please check the PDT website and wiki before posting such questions.

http://www.eclipse.org/pdt/
http://wiki.eclipse.org/PDT/Installation
http://wiki.eclipse.org/PDT/Updates

PDT 2.1 is for Eclipse 3.5 (Galileo)
PDT 2.0 is for Eclipse 3.4 (Ganymede)

Matthew Young wrote:
> Hello, one of the plugin I use doesn't inatall into the
> pdt-all-in-one-win32-2.0.0GA package. But it works fine with
> eclipse-java-ganymede-SR1-win32. So I would like to just install PDT
> into eclipse-java-ganymede-SR1-win32. I there an update site I can
> use to get PDT instal and keep thing up-to-datel? I look in
> "Available Software" but I don't see PDT list in there.
>
> If not "Software Updates", I should just download PDT on the download
> page? Is the install just the matter of dumping the "feature" and
> "plugin" directory into the eclipse directory? In additional to
> "Runtime", do I also need the SDK?
>
> Is 2.1.0M4 okay to use?
>
> Thanks!

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Previous Topic:Runtime error in the browser output view
Next Topic:Zend PDT All-In-One CRC-check fails
Goto Forum:
  


Current Time: Tue Jan 31 21:22:06 GMT 2023

Powered by FUDForum. Page generated in 0.05179 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top