Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » [Announce] PDT 2.0.1 M200901080831 is available
[Announce] PDT 2.0.1 M200901080831 is available [message #88856] Thu, 08 January 2009 14:02 Go to next message
Eclipse UserFriend
Originally posted by: pdtBuild.build.eclipse.org

The following build [1] will be available at eclipse.org in the next 30-60 mins.
[1] http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831

Updated release notes [2] will be available within to 24hrs.
[2] http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #88874 is a reply to message #88856] Thu, 08 January 2009 18:23 Go to previous messageGo to next message
Pavel is currently offline PavelFriend
Messages: 10
Registered: July 2009
Junior Member
Thu, 08 Jan 2009 19:02:09 +0500, Build Monkey <pdtBuild@build.eclipse.org> написал:

> The following build [1] will be available at eclipse.org in the next
> 30-60 mins.
> [1]
> http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831
>
> Updated release notes [2] will be available within to 24hrs.
> [2]
> http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
>
>

Cool, my problem is solved.
But can anybody tell what version is the lates (i don't understand it): 2.0.1 OR 2.1.0 ?
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #88903 is a reply to message #88874] Thu, 08 January 2009 19:08 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: nickboldt+eclipse+newsgroup.gmail.com

Generally, bug numbers == newer.

2.0.1 are maintenance fixes for 2.0.0, targeted for Eclipse 3.4.
2.1.0 is a work-in-progress, targeted for Eclipse 3.5 and to be released
at the end of June.

So, it depends on if you're using Eclipse 3.4.x or 3.5.x, really.

rapkasta@gmail.com wrote:
> Thu, 08 Jan 2009 19:02:09 +0500, Build Monkey
> <pdtBuild@build.eclipse.org> написал:
>
>> The following build [1] will be available at eclipse.org in the next
>> 30-60 mins.
>> [1]
>> http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831
>>
>>
>> Updated release notes [2] will be available within to 24hrs.
>> [2]
>> http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
>>
>>
>>
>
> Cool, my problem is solved.
> But can anybody tell what version is the lates (i don't understand it):
> 2.0.1 OR 2.1.0 ?

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #88961 is a reply to message #88903] Thu, 08 January 2009 20:27 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: nickboldt+eclipse+newsgroup.gmail.com

That should have read BIG numbers, not bug numbers.

Nick Boldt wrote:
> Generally, bug numbers == newer.
>
> 2.0.1 are maintenance fixes for 2.0.0, targeted for Eclipse 3.4.
> 2.1.0 is a work-in-progress, targeted for Eclipse 3.5 and to be released
> at the end of June.
>
> So, it depends on if you're using Eclipse 3.4.x or 3.5.x, really.
>
> rapkasta@gmail.com wrote:
>> Thu, 08 Jan 2009 19:02:09 +0500, Build Monkey
>> <pdtBuild@build.eclipse.org> написал:
>>
>>> The following build [1] will be available at eclipse.org in the next
>>> 30-60 mins.
>>> [1]
>>> http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831
>>>
>>>
>>> Updated release notes [2] will be available within to 24hrs.
>>> [2]
>>> http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
>>>
>>>
>>>
>>
>> Cool, my problem is solved.
>> But can anybody tell what version is the lates (i don't understand
>> it): 2.0.1 OR 2.1.0 ?
>

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #88975 is a reply to message #88961] Fri, 09 January 2009 10:55 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: spam.networks.fi

Nick Boldt wrote:
> That should have read BIG numbers, not bug numbers.
>
> Nick Boldt wrote:
>> Generally, bug numbers == newer.
>>
>> 2.0.1 are maintenance fixes for 2.0.0, targeted for Eclipse 3.4.
>> 2.1.0 is a work-in-progress, targeted for Eclipse 3.5 and to be
>> released at the end of June.
>>
>> So, it depends on if you're using Eclipse 3.4.x or 3.5.x, really.
>>
>> rapkasta@gmail.com wrote:
>>> Thu, 08 Jan 2009 19:02:09 +0500, Build Monkey
>>> <pdtBuild@build.eclipse.org> написал:
>>>
>>>> The following build [1] will be available at eclipse.org in the next
>>>> 30-60 mins.
>>>> [1]
>>>> http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831
>>>>
>>>>
>>>> Updated release notes [2] will be available within to 24hrs.
>>>> [2]
>>>> http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
>>>>
>>>>
>>>>
>>>
>>> Cool, my problem is solved.
>>> But can anybody tell what version is the lates (i don't understand
>>> it): 2.0.1 OR 2.1.0 ?
>>
>

I was also confused, i thought 2.1.0 supercedes 2.0, but it seems that i
was wrong. You guys should update the project plan, it does not mention
2.1.* at all :)
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89023 is a reply to message #88975] Fri, 09 January 2009 14:41 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: nickboldt+eclipse+newsgroup.gmail.com

If you look at the PDT homepage (http://www.eclipse.org/pdt/) you should
see:

26th of June, 2009 - PDT 2.1 Release
29th of December, 2008 - PDT 2.0 Release

The project plan is for 2.0; a 2.1 plan has not yet been drafted as the
2.1 cycle only started this week.

And yes, 2.1.0 WILL supercede 2.0.0, if you also plan to move up from
Eclipse 3.4 to 3.5.

Jasmo Hiltula wrote:
> Nick Boldt wrote:
>> That should have read BIG numbers, not bug numbers.
>>
>> Nick Boldt wrote:
>>> Generally, bug numbers == newer.
>>>
>>> 2.0.1 are maintenance fixes for 2.0.0, targeted for Eclipse 3.4.
>>> 2.1.0 is a work-in-progress, targeted for Eclipse 3.5 and to be
>>> released at the end of June.
>>>
>>> So, it depends on if you're using Eclipse 3.4.x or 3.5.x, really.
>>>
>>> rapkasta@gmail.com wrote:
>>>> Thu, 08 Jan 2009 19:02:09 +0500, Build Monkey
>>>> <pdtBuild@build.eclipse.org> написал:
>>>>
>>>>> The following build [1] will be available at eclipse.org in the next
>>>>> 30-60 mins.
>>>>> [1]
>>>>> http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831
>>>>>
>>>>>
>>>>> Updated release notes [2] will be available within to 24hrs.
>>>>> [2]
>>>>> http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
>>>>>
>>>>>
>>>>>
>>>> Cool, my problem is solved.
>>>> But can anybody tell what version is the lates (i don't understand
>>>> it): 2.0.1 OR 2.1.0 ?
>
> I was also confused, i thought 2.1.0 supercedes 2.0, but it seems that i
> was wrong. You guys should update the project plan, it does not mention
> 2.1.* at all :)

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89185 is a reply to message #89023] Fri, 09 January 2009 20:28 Go to previous messageGo to next message
Fernando Dias is currently offline Fernando DiasFriend
Messages: 9
Registered: July 2009
Junior Member
I don t know if I doing something wrong...

I m having the same bug that rapkasta related ( ctrl+click doesnt open
link in folder above ).

I got about the fix M200901080831, SDK (Runtime, Source), Runtime and
Automated Tests, and unziped this on plugins /features folder in my
eclipse folder...

but the problem is not solved...

have I do anything more ????

what I doing wrong ?

thanks
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89200 is a reply to message #89023] Fri, 09 January 2009 20:44 Go to previous messageGo to next message
Fernando Dias is currently offline Fernando DiasFriend
Messages: 9
Registered: July 2009
Junior Member
I am having the same problem that rapkasta cited.

but I download the M200901080831 fix, SDK (Runtime, Source), Runtime and
Automated Tests, unziped the files in plugins/features folders, but the
problem persists.

I am doing something wrong ? How can I resolve this ?

thanks
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89216 is a reply to message #89023] Fri, 09 January 2009 20:45 Go to previous messageGo to next message
Fernando Dias is currently offline Fernando DiasFriend
Messages: 9
Registered: July 2009
Junior Member
I am having the same problem that rapkasta cited.

but I download the M200901080831 fix, SDK (Runtime, Source), Runtime and
Automated Tests, unziped the files in plugins/features folders, but the
problem persists.

I am doing something wrong ? How can I resolve this ?

thanks


Nick Boldt wrote:

> If you look at the PDT homepage (http://www.eclipse.org/pdt/) you should
> see:

> 26th of June, 2009 - PDT 2.1 Release
> 29th of December, 2008 - PDT 2.0 Release

> The project plan is for 2.0; a 2.1 plan has not yet been drafted as the
> 2.1 cycle only started this week.

> And yes, 2.1.0 WILL supercede 2.0.0, if you also plan to move up from
> Eclipse 3.4 to 3.5.

> Jasmo Hiltula wrote:
>> Nick Boldt wrote:
>>> That should have read BIG numbers, not bug numbers.
>>>
>>> Nick Boldt wrote:
>>>> Generally, bug numbers == newer.
>>>>
>>>> 2.0.1 are maintenance fixes for 2.0.0, targeted for Eclipse 3.4.
>>>> 2.1.0 is a work-in-progress, targeted for Eclipse 3.5 and to be
>>>> released at the end of June.
>>>>
>>>> So, it depends on if you're using Eclipse 3.4.x or 3.5.x, really.
>>>>
>>>> rapkasta@gmail.com wrote:
>>>>> Thu, 08 Jan 2009 19:02:09 +0500, Build Monkey
>>>>> <pdtBuild@build.eclipse.org> МапОсал:
>>>>>
>>>>>> The following build [1] will be available at eclipse.org in the next
>>>>>> 30-60 mins.
>>>>>> [1]
>>>>>>
http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200901080831#M200901080831
>>>>>>
>>>>>>
>>>>>> Updated release notes [2] will be available within to 24hrs.
>>>>>> [2]
>>>>>>
http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200901080831
>>>>>>
>>>>>>
>>>>>>
>>>>> Cool, my problem is solved.
>>>>> But can anybody tell what version is the lates (i don't understand
>>>>> it): 2.0.1 OR 2.1.0 ?
>>
>> I was also confused, i thought 2.1.0 supercedes 2.0, but it seems that i
>> was wrong. You guys should update the project plan, it does not mention
>> 2.1.* at all :)
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89230 is a reply to message #89023] Fri, 09 January 2009 20:49 Go to previous messageGo to next message
Fernando Dias is currently offline Fernando DiasFriend
Messages: 9
Registered: July 2009
Junior Member
I am having the same problem that rapkasta cited.

but I download the M200901080831 fix, SDK (Runtime, Source), Runtime and
Automated Tests, unziped the files in plugins/features folders, but the
problem persists.

I am doing something wrong ? How can I resolve this ?

thanks
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89420 is a reply to message #89185] Sat, 10 January 2009 14:12 Go to previous messageGo to next message
Pavel is currently offline PavelFriend
Messages: 10
Registered: July 2009
Junior Member
No Message Body
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89424 is a reply to message #89230] Sat, 10 January 2009 14:14 Go to previous messageGo to next message
Pavel is currently offline PavelFriend
Messages: 10
Registered: July 2009
Junior Member
Please, do not write repeat message - people understand what you need by first message :)
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89527 is a reply to message #89230] Sun, 11 January 2009 05:50 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: michael.zend.com

Weird... it works for me:
http://img519.imageshack.us/my.php?image=22419895jx6.png
Any chance you are still running an old version of PDT?

Thanks!

"Fernando Dias" <fdias.webdev@gmail.com> wrote in message
news:c6f0ce286ebcb1c69f04e54c8c4d1924$1@www.eclipse.org...
>
> I am having the same problem that rapkasta cited.
>
> but I download the M200901080831 fix, SDK (Runtime, Source), Runtime and
> Automated Tests, unziped the files in plugins/features folders, but the
> problem persists.
>
> I am doing something wrong ? How can I resolve this ?
>
> thanks
>
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89571 is a reply to message #89527] Mon, 12 January 2009 11:22 Go to previous messageGo to next message
Fernando Dias is currently offline Fernando DiasFriend
Messages: 9
Registered: July 2009
Junior Member
1st all sorry to repeat the message, I have had problems to do the post,
so I try to do it a lot of things, I know that is not appropriate.

I will be honest, I am trying to check if the PDF is a old version, but I
cant check this correctly.

In about box I have this info:

Eclipse SDK

"Version: 3.4.1
Build id: M20080911-1700"

And I have downloaded the M200901080831 fix, SDK Runtime, Source and
unziped the files in plugins/features folders.



Michael Spector wrote:

> Weird... it works for me:
> http://img519.imageshack.us/my.php?image=22419895jx6.png
> Any chance you are still running an old version of PDT?

> Thanks!

> "Fernando Dias" <fdias.webdev@gmail.com> wrote in message
> news:c6f0ce286ebcb1c69f04e54c8c4d1924$1@www.eclipse.org...
>>
>> I am having the same problem that rapkasta cited.
>>
>> but I download the M200901080831 fix, SDK (Runtime, Source), Runtime and
>> Automated Tests, unziped the files in plugins/features folders, but the
>> problem persists.
>>
>> I am doing something wrong ? How can I resolve this ?
>>
>> thanks
>>
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89629 is a reply to message #89571] Mon, 12 January 2009 16:01 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: nickboldt+eclipse+newsgroup.gmail.com

If you are unpacking the new PDT into an older PDT all-in-one, you may
have to disable the older features first.

Or better, unpack the new PDT into the same place that the 2.0.0 version
is... put it in eclipse/dropins/, not in eclipse/.

As to determining the installed version of PDT, look at Help > About >
Plugins or Help > Software Updates > Installed Software.

> "Version: 3.4.1
> Build id: M20080911-1700"

That's the version of Eclipse, not the PDT plugins on top.

Fernando Dias wrote:
>
> 1st all sorry to repeat the message, I have had problems to do the post,
> so I try to do it a lot of things, I know that is not appropriate.
>
> I will be honest, I am trying to check if the PDF is a old version, but
> I cant check this correctly.
>
> In about box I have this info:
>
> Eclipse SDK
>
> "Version: 3.4.1
> Build id: M20080911-1700"
>
> And I have downloaded the M200901080831 fix, SDK Runtime, Source and
> unziped the files in plugins/features folders.
>
>
>
> Michael Spector wrote:
>
>> Weird... it works for me:
>> http://img519.imageshack.us/my.php?image=22419895jx6.png
>> Any chance you are still running an old version of PDT?
>
>> Thanks!
>
>> "Fernando Dias" <fdias.webdev@gmail.com> wrote in message
>> news:c6f0ce286ebcb1c69f04e54c8c4d1924$1@www.eclipse.org...
>>>
>>> I am having the same problem that rapkasta cited.
>>>
>>> but I download the M200901080831 fix, SDK (Runtime, Source), Runtime
>>> and Automated Tests, unziped the files in plugins/features folders,
>>> but the problem persists.
>>>
>>> I am doing something wrong ? How can I resolve this ?
>>>
>>> thanks
>>>
>
>

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Re: [Announce] PDT 2.0.1 M200901080831 is available [message #89915 is a reply to message #89629] Tue, 13 January 2009 13:09 Go to previous message
Fernando Dias is currently offline Fernando DiasFriend
Messages: 9
Registered: July 2009
Junior Member
I've tried unzip in /eclipse and eclipse/dropins folder, unsuccessful.

I tried to update the plugins in Eclipse, and not working either.

with any chance to work, I create another folder, put the new all in one
there and unzip the new pdt in /eclipse and eclipse/dropins folder. and
now Its working...

Thanks people, for support !


Nick Boldt wrote:

> If you are unpacking the new PDT into an older PDT all-in-one, you may
> have to disable the older features first.

> Or better, unpack the new PDT into the same place that the 2.0.0 version
> is... put it in eclipse/dropins/, not in eclipse/.

> As to determining the installed version of PDT, look at Help > About >
> Plugins or Help > Software Updates > Installed Software.

> > "Version: 3.4.1
> > Build id: M20080911-1700"

> That's the version of Eclipse, not the PDT plugins on top.

> Fernando Dias wrote:
>>
>> 1st all sorry to repeat the message, I have had problems to do the post,
>> so I try to do it a lot of things, I know that is not appropriate.
>>
>> I will be honest, I am trying to check if the PDF is a old version, but
>> I cant check this correctly.
>>
>> In about box I have this info:
>>
>> Eclipse SDK
>>
>> "Version: 3.4.1
>> Build id: M20080911-1700"
>>
>> And I have downloaded the M200901080831 fix, SDK Runtime, Source and
>> unziped the files in plugins/features folders.
>>
>>
>>
>> Michael Spector wrote:
>>
>>> Weird... it works for me:
>>> http://img519.imageshack.us/my.php?image=22419895jx6.png
>>> Any chance you are still running an old version of PDT?
>>
>>> Thanks!
>>
>>> "Fernando Dias" <fdias.webdev@gmail.com> wrote in message
>>> news:c6f0ce286ebcb1c69f04e54c8c4d1924$1@www.eclipse.org...
>>>>
>>>> I am having the same problem that rapkasta cited.
>>>>
>>>> but I download the M200901080831 fix, SDK (Runtime, Source), Runtime
>>>> and Automated Tests, unziped the files in plugins/features folders,
>>>> but the problem persists.
>>>>
>>>> I am doing something wrong ? How can I resolve this ?
>>>>
>>>> thanks
>>>>
>>
>>
Previous Topic:2.1 Project Plan
Next Topic:PDT 2.0.1 - JS folders
Goto Forum:
  


Current Time: Fri Feb 03 21:36:31 GMT 2023

Powered by FUDForum. Page generated in 0.11641 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top