Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Error at building open62541
Error at building open62541 [message #1772571] Tue, 12 September 2017 14:40 Go to next message
Fei  Yin is currently offline Fei YinFriend
Messages: 36
Registered: July 2017
Member
hello, everyone,

i have met some errors at building open62541 project. The errors sind MSB6006 and LNK1181. Are you guys so kind to solve my problems.
  • Attachment: errror.PNG
    (Size: 23.79KB, Downloaded 22 times)
  • Attachment: error1.PNG
    (Size: 20.97KB, Downloaded 22 times)
Re: Error at building open62541 [message #1772594 is a reply to message #1772571] Tue, 12 September 2017 21:00 Go to previous messageGo to next message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 454
Registered: January 2014
Senior Member
are these open62541 issues or 4diac issues? If it is the first be so kind and ask in the open62541 forums. There you will get much more competent feedback then here.
Re: Error at building open62541 [message #1772651 is a reply to message #1772594] Wed, 13 September 2017 15:02 Go to previous message
Stefan Profanter is currently offline Stefan ProfanterFriend
Messages: 11
Registered: July 2017
Junior Member
It looks like you already solved the problem on your own (https://www.eclipse.org/forums/index.php/t/1088829/). Please first try to solve and invest some time on your own to solve such problems before posting a question on the forum here.

Google is your friend. By just googling for "LNK1181" and opening the first result you get the info:

"LNK1181 occurs when the .lib or .obj files that are specified during linking, are not found in the current directory, any of the directories that are specified by the LIBPATH linker option, or any of the directories that are specified in the LIB environment variable."

So the error is quite obvious to solve, set the correct path to open62541 library. It's not that hard to use google...
Previous Topic:Running IEC 61499 apps on Raspberry Pi without 4diac-IDE running
Next Topic:Read and Write OPC UA variable on a remote server
Goto Forum:
  


Current Time: Wed Feb 21 17:34:10 GMT 2018

Powered by FUDForum. Page generated in 0.02394 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software