Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  Saving models into individual XMLResources?
Is it possible to save models into separate XML Resources and add them to the EMFStore
By: Ravikanth Somayaji on Wed, 01 July 2015
0 13 Wed, 01 July 2015 11:46
By: Ravikanth Somayaji
  XMLRPCException during commit
Unable to commit to the local server due to XML RPC Connection
By: Ravikanth Somayaji on Tue, 30 June 2015
0 273 Tue, 30 June 2015 14:25
By: Ravikanth Somayaji
  [EMFStore] Urgent - ModelElements not populated after shutdown and restart of application
By: Marina Knieling on Mon, 10 March 2014
13 1441 Tue, 30 June 2015 02:22
By: Ravikanth Somayaji
  [Texo] Annotation of EReference with no cascades
By: Mr Cur on Wed, 24 June 2015
0 1445 Wed, 24 June 2015 09:52
By: Mr Cur
  [Emfatic] Error in mefatic files
By: Jia zh on Tue, 23 June 2015
1 102 Tue, 23 June 2015 14:13
By: Ed Merks
  Is there a BNF grammar of Emfatic
Emfatic grammar
By: Jia zh on Fri, 12 June 2015
2 485 Tue, 23 June 2015 13:30
By: Jia zh
  [EMF Forms] Custom table control
By: Tobias Zangl on Thu, 18 June 2015
1 596 Fri, 19 June 2015 08:29
By: Eugen Neufeld
  [EMF Edit] Browser/Session dependent localization
By: Matthias Juchmes on Mon, 27 April 2015
12 1853 Mon, 15 June 2015 15:07
By: Matthias Juchmes
  [EMF Forms] How to programmatically access widget's properties
By: Volker Fervers on Tue, 12 May 2015
9 1214 Wed, 10 June 2015 18:01
By: Volker Fervers
  Can't find "initialize ecore diagram file"
By: Shin-Yi Lin on Fri, 05 June 2015
2 1224 Wed, 10 June 2015 13:58
By: Shin-Yi Lin
  Can't find "initialize ecore diagram file"
By: Shin-Yi Lin on Fri, 05 June 2015
0 2313 Fri, 05 June 2015 13:16
By: Shin-Yi Lin
  [TEXO] Performance issue during Serializing Objects into XMI using Texo's ModelXMLSaver
[TEXO] Performance issue during Serializing Objects into XMI using Texo's ModelXMLSaver
By: Sunny T on Fri, 29 May 2015
5 1724 Fri, 05 June 2015 12:37
By: Sunny T
  [Teneo] Check Existing Database Schema
Is there a way to check if an existing database schema matches the one Teneo would create for given entities?
By: Timo Rohrberg on Wed, 03 June 2015
3 256 Wed, 03 June 2015 13:47
By: Erdal Karaca
  Ecore Diagram Editor shows empty "DAnalysis" node
By: Erdal Karaca on Mon, 01 June 2015
2 60 Mon, 01 June 2015 20:25
By: Erdal Karaca
  [Texo] Updating annotations after changing ecore model
By: Mr Cur on Sat, 30 May 2015
1 611 Sun, 31 May 2015 19:41
By: Martin Taal
  [EMFForms][CDO] ENumLiterals represented by combobox are not stored correctly
By: Phil Wim on Tue, 26 May 2015
6 866 Fri, 29 May 2015 11:24
By: Phil Wim
  [TEXO] Use of EntityManager with DOA in a java container
By: Mr Cur on Thu, 28 May 2015
1 226 Fri, 29 May 2015 07:43
By: Martin Taal
  [EMFStore][EMF Forms] NullPointerException
NullPointerException happens when EMF Forms sample is initiated
By: Akira Tanaka on Tue, 26 May 2015
3 422 Wed, 27 May 2015 16:53
By: Edgar Mueller
  [Teneo] Waiting Teneo Threads Prevent JVM From Shutting Down
After shutting down the OSGi system, two waiting teneo threads are waiting forever and prevent the JVM from shutting down.
By: Timo Rohrberg on Fri, 22 May 2015
6 1590 Tue, 26 May 2015 07:03
By: Timo Rohrberg
  [EEF] NullPointerException when trying to initialize EEF models
By: Bailey Trenton on Fri, 22 May 2015
0 2497 Fri, 22 May 2015 15:06
By: Bailey Trenton
  [EMFStore] Detecting changes of operations
By: Yuriy Flyud on Wed, 22 April 2015
7 3298 Thu, 21 May 2015 14:04
By: Yuriy Flyud
  [EDAPT] Migration validation issue
By: Romain Bioteau on Fri, 29 June 2012
7 4021 Thu, 21 May 2015 09:09
By: Jonas Helming
  [Edapt] Customize load options
How can I customize the load options for my model?
By: Helene Molliere on Wed, 13 May 2015
1 1305 Wed, 20 May 2015 14:35
By: Helene Molliere
  [Teneo] Make Teneo/Hibernate work with jcl-over-slf4j replacing org.apache.commons.logging
How to make Teneo/Hibernate work with jcl-over-slf4j replacing org.apache.commons.logging version 1.1.1?
By: Timo Rohrberg on Fri, 08 May 2015
2 1325 Mon, 18 May 2015 08:41
By: Timo Rohrberg
  ECPProject
Modifying ECPProject Contents
By: reza khalily on Fri, 15 May 2015
1 669 Mon, 18 May 2015 05:38
By: Jonas Helming
  Unable to locate installable unit
By: Judith Hoereth on Fri, 08 May 2015
6 1141 Wed, 13 May 2015 08:08
By: Judith Hoereth
  [EMF Forms]
ECP SDK e4
By: Mr Cur on Mon, 11 May 2015
3 639 Wed, 13 May 2015 07:09
By: Jonas Helming
  [solved] [EMF Forms] Error using View Model Editor: "Bad type on operand stack"
Editing *.view file in view model editor results in exception error
By: Volker Fervers on Mon, 11 May 2015
2 485 Tue, 12 May 2015 08:07
By: Volker Fervers
  [EMFStore] command stack flushing
By: Scott Dybiec on Sun, 10 November 2013
5 2705 Mon, 11 May 2015 21:04
By: Edgar Mueller
  [TEXO] Generate code with Maven
By: Ralf Heydenreich on Thu, 07 May 2015
1 494 Fri, 08 May 2015 14:00
By: Martin Taal
  [EMF Forms] Databinding does not work for XMLResource based model element
By: Michael Gfeller on Sat, 02 May 2015
2 614 Sun, 03 May 2015 17:47
By: Jonas Helming
  [Texo] Restricting queries to users
By: Mr Cur on Thu, 30 April 2015
1 487 Fri, 01 May 2015 09:37
By: Martin Taal
  [Edapt] Create a History programmatically
Is there a way ?
By: Jaafar Bouayad on Fri, 24 April 2015
1 1427 Tue, 28 April 2015 16:44
By: Johannes Faltermeier
  [Teneo] Persist and load an Ecore model instance with an EReference of type EClass
How can I persist an Ecore model instance with an EReference of type EClass and savely load it again from the DB?
By: Timo Rohrberg on Fri, 24 April 2015
1 1175 Mon, 27 April 2015 07:08
By: Martin Taal
  [EMF Store] Version for Eclipse Helios?
Is there an Eclipse 3.6 (Helios) compatible version?
By: David Gonzalo Blanco on Thu, 16 April 2015
2 2417 Sun, 26 April 2015 19:45
By: Jonas Helming
  [EMF Forms] Overview Metamodell
By: Michael Mueller on Thu, 23 April 2015
1 382 Sat, 25 April 2015 10:51
By: Jonas Helming
  [Edapt] Migrate programmatically - Incorrect strategy?
By: Kirsten M. Z. on Fri, 22 February 2013
10 5858 Fri, 24 April 2015 15:16
By: Jaafar Bouayad
  EMFForms Validation using Complete OCL
How can OCL rules be used with EMForms?
By: Uwe San on Tue, 14 April 2015
21 1571 Fri, 24 April 2015 14:23
By: Jonas Helming
  [Texo] Runs in Eclipse but not in deployed jar
eclipselink, texo maven deployed jar not working
By: David Wynter on Fri, 17 April 2015
3 1130 Wed, 22 April 2015 08:12
By: David Wynter
  Edapt Converge button not showing
Edapt Converge button not showing in Operation Browser
By: Jaafar Bouayad on Tue, 14 April 2015
1 1550 Fri, 17 April 2015 13:54
By: Johannes Faltermeier
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Wed Jul 01 12:21:35 GMT 2015

Powered by FUDForum. Page generated in 0.01542 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software