Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[wtp-dev] Package rename in validation framework

The following packages have been renamed in org.eclipse.wst.validation plugin to and released to the head stream

org.eclipse.wst.validation -> org.eclipse.wst.validation.internal.provisional
org.eclipse.wst.validation.core -> org.eclipse.wst.validation.internal.provisional.core

 Consumers of this framework need to react to this package rename. This rename is to make the Validation API internal provisional. All the planned API changes in the framework cannot be contained in M4, hence they are being made internal provisional

Regards, Vijay
Vijay Bhadriraju                                        
Rational Tools, J2EE Tooling              
Ph: (919) 486-1898, T/L: 526-1898    
Internet: vbhadrir@xxxxxxxxxx          

Back to the top