Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
AW: [wtp-dev] WTP in Eclipse 3.0.1

Eddie,

This is the newsgroup:
news://news.eclipse.org/eclipse.webtools

You need a password to access the newsgroup:

Request a Password 
http://dev.eclipse.org/newsManager/newsRequestForm.html

The newsgroups and mailing list archives are passworded for spam control
purposes. The same user ID and password are used in both places. If you
don't already have a password, you will need to request one, and then set up
your news reader software to use your userid and password for access. Please
see our privacy policy and website terms of use.

Jochen


-----Urspr√ľngliche Nachricht-----
Von: wtp-dev-admin@xxxxxxxxxxx [mailto:wtp-dev-admin@xxxxxxxxxxx] Im Auftrag
von Eddie Bush
Gesendet: Freitag, 3. Dezember 2004 05:59
An: wtp-dev@xxxxxxxxxxx
Betreff: Re: [wtp-dev] WTP in Eclipse 3.0.1

HOLY cow!  Not sure what I did to cause it to work, but it seems to be now!

... just deleted the server and config and re-created.  I bet it still had 
some stale information from when I had the TC install burried in the FS.

Thanks again for your time, Dave - I'm fixed!  Please do forward those 
details, if you'd be so kind, so I can use the proper forum in the future.

Thanks!

Eddie Bush

----- Original Message ----- 
From: "Eddie Bush" <eabush@xxxxxxxxxx>
To: <wtp-dev@xxxxxxxxxxx>
Sent: Thursday, December 02, 2004 10:51 PM
Subject: Re: [wtp-dev] WTP in Eclipse 3.0.1


> My apologies, Dave,
>
> I just about knew this was the wrong list, but it's the one I found in the

> GSG.  I don't think this is a dev build.  I rather think it's probably the

> latest release.
>
> Would you be so kind as to direct me in the direction of information about

> setting up the newsgroup?
>
> Part of my error seems to be that I had Tomcat installed in 
> C:\Progr..\Apache...\Tomcat.  I really think either the length of the path

> or (most likely) the spaces involved gave it a problem.
>
> Currently, it seems to be ... in an infinite loop? ... trying to start the

> server.  Odd.
>
> Thanks for the reply Dave :-)  If you'd be so kind as to send details on 
> the newsgroup, I'll continue this over there instead of here.
>
> Thanks again!
>
> Eddie Bush
>
> ----- Original Message ----- 
> From: "Dave Carlson" <dcarlson@xxxxxxxxxxxxxxx>
> To: <wtp-dev@xxxxxxxxxxx>
> Sent: Thursday, December 02, 2004 10:31 PM
> Subject: RE: [wtp-dev] WTP in Eclipse 3.0.1
>
>
>> Hi Eddie,
>>
>> Which WTP build you are using?  Today's integration build?  Also, please
>> post these kinds of questions to the WTP newsgroup, so a broader user
>> community can benefit from the discussion.
>>
>> Cheers,
>>  Dave Carlson
>>
>>> -----Original Message-----
>>> From: wtp-dev-admin@xxxxxxxxxxx
>>> [mailto:wtp-dev-admin@xxxxxxxxxxx] On Behalf Of Eddie Bush
>>> Sent: Thursday, December 02, 2004 9:17 PM
>>> To: wtp-dev@xxxxxxxxxxx
>>> Subject: [wtp-dev] WTP in Eclipse 3.0.1
>>>
>>>
>>> Hi.
>>>
>>> I'm having trouble getting Tomcat 5 to operate within Eclipse
>>> using the WTP.
>>>
>>> When I right-click a JSP, select Run -> Run on Server, and then click
>>> "Finish" to accept the default "Tomcat 5.0 server @
>>> localhost", I get the
>>> message "Count not find the main class.  Program will exit!"
>>> that pops up in
>>> a dialog with an "OK" button, and the console displays the message:
>>>
>>> java.lang.NoClassDefFoundError: Files\Apache
>>> Exception in thread "main"
>>>
>>> Is there a work-around/fix for this issue?
>>>
>>> Thanks so much!
>>>
>>> Eddie Bush
>>>
>>>
>>>
>>> ---
>>> avast! Antivirus: Outbound message clean.
>>> Virus Database (VPS): 0449-1, 12/02/2004
>>> Tested on: 12/2/2004 10:17:09 PM
>>> avast! - copyright (c) 2000-2004 ALWIL Software.
>>> http://www.avast.com
>>>
>>>
>>>
>>> _______________________________________________
>>> wtp-dev mailing list
>>> wtp-dev@xxxxxxxxxxx
>>> http://dev.eclipse.org/mailman/listinfo/wtp-dev
>>>
>>
>>
>> _______________________________________________
>> wtp-dev mailing list
>> wtp-dev@xxxxxxxxxxx
>> http://dev.eclipse.org/mailman/listinfo/wtp-dev
>
>
>
> ---
> avast! Antivirus: Outbound message clean.
> Virus Database (VPS): 0449-1, 12/02/2004
> Tested on: 12/2/2004 10:51:30 PM
> avast! - copyright (c) 2000-2004 ALWIL Software.
> http://www.avast.com
>
>
>
> _______________________________________________
> wtp-dev mailing list
> wtp-dev@xxxxxxxxxxx
> http://dev.eclipse.org/mailman/listinfo/wtp-dev 



---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0449-1, 12/02/2004
Tested on: 12/2/2004 10:58:45 PM
avast! - copyright (c) 2000-2004 ALWIL Software.
http://www.avast.com



_______________________________________________
wtp-dev mailing list
wtp-dev@xxxxxxxxxxx
http://dev.eclipse.org/mailman/listinfo/wtp-dev



Back to the top