Skip to main content

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [wtp-dev] WTP 1.0M1 Available

The sad thing is that I actually proof-read this stupid email. Here is a quick
correction. I installed WTP M1 on 3.1. It did not work. The error implies
that we need to be using 3.0. I thought we were support 3.1 forward. 

wtp-dev@xxxxxxxxxxx wrote:
Does WTP 1.0M1 work with 3.1? I tried to instead
M1, but it has failed to
> work for me. When I disabled it and enabled it,
it stated it could not work
> with 3.0. 
> Here is the error message

> Requested operation cannot be performed
> because it would invalidate
the current configuration. See details for more
> information.
>   J2EE
Standard Tools Feature (1.0.0) requires plug-in "org.eclipse.core.runtime

> (3.0.0)", or equivalent.
>   Web Standard Tools Feature (1.0.0) requires
> "org.eclipse.ui.ide (3.0.0)", or equivalent.
> I thought we
were focusing
> on 3.1?
> The worst part of this is that nothing is
loggind in the error
> log. It looks blissfully happy, but doesn't work.
I'm downloading version
> 3.1M2 to try that, but I doubt it will fix the
> Has someone gotten
> the M1 download to work with 3.1M2?

> Regards, 
> jeff duska
> _______________________________________________

> wtp-dev mailing list
> wtp-dev@xxxxxxxxxxx


Back to the top