[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[tycho-dev] Moving AbstractP2Mojo and API/backward compatibility

Hi,

I would like to move AbstractP2Mojo from tycho-p2-publisher-plugin to
tycho-core [1] and, from the versioning perspective, it is a
backward-incompatible change that requires to increase the major
version.

Is it really the case?

[1] https://git.eclipse.org/r/141133

-- 
Mykola

Libre/Free Java Software Developer
https://manandbytes.gitlab.io/