[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[platform-ui-dev] Re: Reminder: API Baselines

This is a reminder that you need to set API baselines for our 2
development streams.

1.  You need to unzip 3.5.0 or I20090611-1540 and make that the API
baseline for your 3.6 workspace

2. You need to unzip 3.4.x (I use 3.4.2) and make that the API
baseline for your R3_5_maintenance workspace

API baselines are set from Preferences>Plug-in Development>API Baselines

Please do this soon, as we're starting to get API errors in the I builds.

Later,
PW

-- 
Paul Webster
Hi floor.  Make me a sammich! - GIR