[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] DLTK 5.2.0 ?

Hi,

PHPOutlineInformationControl in compatible with both (5.1.1 and 5.2) versions.

5.2 (nightly) itâs available here:Âhttp://download.eclipse.org/technology/dltk/updates-dev/5.2/

--
Dawid PakuÅa  
+48 795 996 064

On 30 Apr 2015 at 13:22:22, Patrik Plihal (patrik.plihal@xxxxxxxxx) wrote:
> Hi,
>  
> since
>  
> org.eclipse.php.internal.ui.text.PHPOutlineInformationControl
>  
> uses
>  
> org.eclipse.dltk.ui.viewsupport.StyledDecoratingModelLabelProvider
>  
> added in
>  
> git lg -SStyledDecoratingModelLabelProvider
> ==> 022551d - Bug 464988 - CCE in quick outline on Apr 20
>  
>  
> and StyledDecoratingModelLabelProvider seems to be provided with dltk
> 5.2.0+ , where is that dependency to be got from ?
>  
> I currently have listed (5.1.1), and I assume I lack some special
> new updatesite. But I failed at googling for it.
>  
> Regards
> Patrik
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> To change your delivery options, retrieve your password, or unsubscribe from this list,  
> visit
> https://dev.eclipse.org/mailman/listinfo/pdt-dev