[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] Removing old PHP versions

Hi,

I thinking about this since half year :D

In mars we could drop 4.0.Â
5.0-5.2 itâs still very popular [1] so maybe later.

[1] -Âhttp://w3techs.com/technologies/details/pl-php/5/all

--
Dawid PakuÅa  
+48 795 996 064


On 21 Mar 2015 at 17:30:22, MichaÅ NiewrzaÅ (michal.n@xxxxxxxx) wrote:
> Hi All,
> I want to start small discussion:) Few months ago (about 5) in Zend Studio
> we "hide" oldest versions of PHP: PHP 4 and PHP 5.1/5.2. Since then no one
> ask about it:) I think we can think about removing these versions for PDT
> (maybe for Mars?). As I said in Studio we just remove it from list and for
> PDT removing it from code will be more complex task, but I think it will
> help simplify and clarify some things. If someone will still need removed
> version then previous versions of PDT are always available.
>  
> This year will bring PHP7 and in my opinion supporting 7 versions of
> parser/lexer is not necessary:) What do you think about it?
>  
> Michal
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> To change your delivery options, retrieve your password, or unsubscribe from this list,  
> visit
> https://dev.eclipse.org/mailman/listinfo/pdt-dev