[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [pdt-dev] Eclipse RC3 - Autocomplete

@Jacek
You should specify DLTK version in manifests & feature.xml, to ensure the correct one be installed.

Regards,
Alex


On Tue, Jun 18, 2013 at 10:18 PM, Jacek PospychaÅa <jacek.pospychala@xxxxxxxxx> wrote:
Please double-check that you have PDT 3.2.0 and DLTK 5.0.0 installed
in your Kepler 4.3 RC3 from repository
http://download.eclipse.org/releases/staging/

What you describe was happening with PDT 3.2 and DLTK 4, although this
should not be the case any more.
As far as I can see, the other repository which is available by
default in Kepler 4.3 RC3
(http://download.eclipse.org/releases/kepler) still has old version of
DLTK, so it's most likely that you got an old DLTK version from there.

To see what you have installed now, click Help->About Eclipse, then
Installation Details.

Jacek



On Tue, Jun 18, 2013 at 5:09 PM, Marek Maksimczyk
<marek.maksimczyk@xxxxxxxxxxxxx> wrote:
> On 18.06.2013 17:01, Tomasz Rakowski wrote:
>>
>> It's a clean pdt. Other than pdt, there is egit and subversive.
>>
>
> It's strange, maybe as said Alexey Panchenko, info about this behavior in
> error log will show problem. Do you have fresh workspace too? Without old
> metadata?
>
>
> Marek Maksimczyk
>
> _______________________________________________
> pdt-dev mailing list
> pdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/pdt-dev

_______________________________________________
pdt-dev mailing list
pdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/pdt-dev