[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[pdt-dev] Build failed in Hudson: cbi-pdt-2.2-helios #449

See <https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/449/changes>

Changes:

[rganor] Bug 324535 - [Open Type] Exception is thrown to log

------------------------------------------
[...truncated 55919 lines...]
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.doc.user_1.2.0.v200806052254
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.jaxp.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.jaxp.launching_1.0.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.ecf.filetransfer:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.filetransfer_4.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.xsd.edit:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.xsd.edit_2.5.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ant.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ant.ui_3.5.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.ui.workbench:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.workbench_3.6.0.I20100526-1400
[eclipse.buildScript] Bundle org.eclipse.dltk.debug:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.debug_2.0.0.v20091110-1532
[eclipse.buildScript] Bundle org.eclipse.jdt.junit.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.junit.core_3.6.0.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.ui.workbench.texteditor:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.workbench.texteditor_3.6.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.ant.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ant.launching_1.0.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.jem.util:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jem.util_2.1.0.v201004290630
[eclipse.buildScript] Bundle org.eclipse.update.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.update.ui_3.2.300.v20100512
[eclipse.buildScript] Bundle org.eclipse.ui.editors:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.editors_3.6.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.php.help:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.help_2.2.0.v201009061513
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.metadata:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.metadata_2.0.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.jdt.apt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.apt.core_3.3.400.v20100513-0845
[eclipse.buildScript] Bundle org.eclipse.wst.xml.xpath.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.xpath.core_1.1.0.v201004290328
[eclipse.buildScript] Bundle org.eclipse.help:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.help_3.5.0.v20100524
[eclipse.buildScript] Bundle org.eclipse.mylyn.resources.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.resources.ui_3.4.0.v20100730-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.debug.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.debug.core_3.6.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.help.base:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.help.base_3.5.0.v201005271700
[eclipse.buildScript] Bundle org.eclipse.ecf.ssl:
[eclipse.buildScript] Bundle org.eclipse.dltk.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.console_1.0.0.v20090730-1127
[eclipse.buildScript] Bundle org.eclipse.pde.api.tools.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.api.tools.ui_1.0.200.v20100526-1600
[eclipse.buildScript] Bundle org.eclipse.php.ui.tests:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.ui.tests_2.2.0.v201009061513
[eclipse.buildScript] Bundle org.eclipse.equinox.security.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.security.ui_1.0.200.v20100503
[eclipse.buildScript] Bundle org.eclipse.wst.server.discovery:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.discovery_1.0.100.v20100406
[eclipse.buildScript] Bundle org.eclipse.ui.console:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.console_3.5.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.platform.doc.isv:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform.doc.isv_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.core.expressions:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.expressions_3.4.200.v20100505
[eclipse.buildScript] Bundle org.eclipse.ecf.ssl.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.ssl.source_1.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui_3.6.0.I20100527-0800
[eclipse.buildScript] Bundle org.eclipse.emf.edit:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.edit_2.6.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.ui.net:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.net_1.2.100.I20100505-1245
[eclipse.buildScript] Bundle org.eclipse.dltk.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.ui_2.0.0.v20100603-0936
[eclipse.buildScript] Bundle org.eclipse.ant.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ant.core_3.2.200.v20100427
[eclipse.buildScript] Bundle org.eclipse.dltk.console.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.console.ui_2.0.0.v20091203-1154
[eclipse.buildScript] Bundle org.eclipse.wst.xml.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.core_1.1.500.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.server.ui.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.server.ui.doc.user_1.1.200.v200910151644
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.artifact.repository:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.artifact.repository_1.1.0.v20100513
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient.ssl.source_1.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.wst.common.emfworkbench.integration:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.emfworkbench.integration_1.2.0.v201004110600
[eclipse.buildScript] Bundle org.eclipse.sdk:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.sdk_3.6.0.v201005271700
[eclipse.buildScript] Bundle org.eclipse.php:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php_2.2.0.v201009061513
[eclipse.buildScript] Bundle org.eclipse.wst.sse.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.sse.ui.infopop_1.0.300.v201004150328
[eclipse.buildScript] Bundle org.eclipse.jdt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.core_3.6.0.v_A56
[eclipse.buildScript] Bundle org.eclipse.jdt.doc.isv:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.doc.isv_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.jdt.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.launching_3.5.100.v20100526
[eclipse.buildScript] Bundle org.eclipse.dltk.ui.bot.tests:
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.eclipse.finder_0.0.0.
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.eclipse.ui_0.0.0.
[eclipse.buildScript] 	Missing required plug-in org.eclipse.swtbot.swt.finder_0.0.0.
[eclipse.buildScript] Bundle org.eclipse.update.scheduler:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.update.scheduler_3.2.300.v20100512
[eclipse.buildScript] Bundle org.eclipse.wst.common.snippets:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.snippets_1.2.0.v201004290255
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.core_1.1.0.v201004290328
[eclipse.buildScript] Bundle org.eclipse.ltk.ui.refactoring:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ltk.ui.refactoring_3.5.0.v20100526-0800
[eclipse.buildScript] Bundle org.eclipse.debug.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.debug.ui_3.6.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.dltk.core.index.sql.h2:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.core.index.sql.h2_2.0.0.v20100806-1245
[eclipse.buildScript] Bundle org.eclipse.search:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.search_3.6.0.v20100520-0800
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient.source_4.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.php.debug.daemon:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.debug.daemon_2.2.0.v201009061513
[eclipse.buildScript] Bundle org.eclipse.dltk.core.index.sql:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.core.index.sql_2.0.0.v20100806-1245
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.touchpoint.natives:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.touchpoint.natives_1.0.200.v20100503a
[eclipse.buildScript] Bundle org.eclipse.wst.internet.cache:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.internet.cache_1.0.400.v201004280700
[eclipse.buildScript] Bundle org.eclipse.emf.ecore.change:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore.change_2.5.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.mylyn.tasks.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.tasks.core_3.4.1.v20100730-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.ui.cheatsheets:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.cheatsheets_3.4.0.v20100427
[eclipse.buildScript] Bundle org.eclipse.update.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.update.core_3.2.400.v20100512
[eclipse.buildScript] Bundle org.eclipse.wst.xml.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.ui_1.1.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.standard.schemas:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.standard.schemas_1.0.300.v201004110600
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.updatesite:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.updatesite_1.0.200.v20100503
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.operations:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.operations_2.0.0.v20100510
[eclipse.buildScript] Bundle org.eclipse.osgi:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.osgi_3.6.0.v20100517
[eclipse.buildScript] Bundle org.eclipse.pde.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.ui_3.6.0.v20100526
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl:
[eclipse.buildScript] Bundle org.eclipse.team.cvs.ssh2:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.cvs.ssh2_3.2.300.I20100526-0800
[eclipse.buildScript] 	Optional plug-in org.eclipse.team.cvs.ssh_[3.2.0,4.0.0) is not available.
[eclipse.buildScript] Bundle org.eclipse.core.runtime.compatibility.registry:
[eclipse.buildScript] Bundle org.eclipse.wst.common.modulecore:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.modulecore_1.2.0.v201004290630
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.xalan:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.xalan_1.0.1.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.debug.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.debug.ui_1.0.0.v201004290202
[eclipse.buildScript] Bundle org.eclipse.core.runtime.compatibility:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.runtime.compatibility_3.2.100.v20100505
[eclipse.buildScript] Bundle org.eclipse.emf.ecore.xmi:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.emf.ecore.xmi_2.5.0.v201001101746
[eclipse.buildScript] Bundle org.eclipse.equinox.simpleconfigurator.manipulator:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.simpleconfigurator.manipulator_2.0.0.v20100503
[eclipse.buildScript] Bundle com.ibm.icu:
[eclipse.buildScript] 	Another singleton version selected: com.ibm.icu_4.2.1.v20100412
[eclipse.buildScript] Bundle org.eclipse.equinox.common:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.common_3.6.0.v20100503
[eclipse.buildScript] Bundle org.eclipse.equinox.http.registry:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.http.registry_1.1.0.v20100503
[eclipse.buildScript] Bundle org.eclipse.pde.api.tools:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.pde.api.tools_1.0.201.v20100526-1600
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.ui.sdk:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.ui.sdk_1.0.100.v20100513
[eclipse.buildScript] Bundle org.eclipse.dltk.mylyn:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.dltk.mylyn_2.0.0.v20100520-2203
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.ssl:
[eclipse.buildScript] Bundle org.eclipse.wst.dtd.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.dtd.core_1.1.400.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.xsl.launching:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsl.launching_1.0.100.v201004290328
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.debug.rhino:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.debug.rhino_1.0.0.v201004290202
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.director.app:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.director.app_1.0.200.v20100527
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.ui_1.1.0.v201004270318
[eclipse.buildScript] Bundle org.eclipse.ecf.identity.source:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.identity.source_3.1.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.ui.presentations.r21:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ui.presentations.r21_3.2.200.I20100517-1500
[eclipse.buildScript] Bundle org.eclipse.gef:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.gef_3.6.1.v20100712-1249
[eclipse.buildScript] Bundle org.eclipse.wst.html.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.html.ui.infopop_1.0.200.v201004150328
[eclipse.buildScript] Bundle org.eclipse.platform.doc.user:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.platform.doc.user_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.mylyn.commons.net:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.commons.net_3.4.1.v20100625-2100-e3x
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.ui.sdk.scheduler:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.ui.sdk.scheduler_1.0.0.v20100507-1815
[eclipse.buildScript] Bundle org.eclipse.wst.sse.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.sse.core_1.1.500.v201004262353
[eclipse.buildScript] Bundle org.eclipse.jdt.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jdt.ui_3.6.0.v20100527-1500
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.touchpoint.eclipse:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.touchpoint.eclipse_2.0.0.v20100513
[eclipse.buildScript] Bundle org.eclipse.wst.xml.xpath.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.xpath.ui_1.1.0.v201004290328
[eclipse.buildScript] Bundle org.eclipse.ecf.provider.filetransfer.httpclient:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient_4.0.0.v20100508-2345
[eclipse.buildScript] Bundle org.eclipse.wst.jsdt.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.jsdt.core_1.1.0.v201004290253
[eclipse.buildScript] Bundle org.eclipse.jsch.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.jsch.ui_1.1.300.I20100505-1245
[eclipse.buildScript] Bundle org.eclipse.wst.xml.ui.infopop:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xml.ui.infopop_1.0.400.v201004292007
[eclipse.buildScript] Bundle org.eclipse.wst.xsd.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.xsd.ui_1.2.303.v201004290328
[eclipse.buildScript] Bundle org.eclipse.php.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.php.ui_2.2.1.v201009061513
[eclipse.buildScript] Bundle org.eclipse.team.cvs.ui:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.team.cvs.ui_3.3.300.I20100526-0800
[eclipse.buildScript] Bundle org.eclipse.mylyn.commons.core:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.mylyn.commons.core_3.4.0.v20100608-0100-e3x
[eclipse.buildScript] Bundle org.eclipse.equinox.p2.repository:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.equinox.p2.repository_2.0.0.v20100519
[eclipse.buildScript] Bundle org.eclipse.core.variables:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.core.variables_3.2.400.v20100505
[eclipse.buildScript] Bundle org.eclipse.wst.common.emf:
[eclipse.buildScript] 	Another singleton version selected: org.eclipse.wst.common.emf_1.2.0.v201003082100

BUILD FAILED
<https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/buildAll.xml>:378: The following error occurred while executing this line:
<https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/buildAll.xml>:419: The following error occurred while executing this line:
<https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/tools/scripts/buildAllHelper.xml>:1725: The following error occurred while executing this line:
<https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/build.xml>:199: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/build.xml:35: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/build.xml:91: The following error occurred while executing this line:
<https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/builder/tests/customTargets.xml>:25: The following error occurred while executing this line:
<https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/org.eclipse.dash.common.releng/builder/tests/allElements.xml>:29: The following error occurred while executing this line:
/opt/public/cbi/build/org.eclipse.releng.basebuilder_r35x_v20090811/plugins/org.eclipse.pde.build_3.5.0.v20090527-1800/scripts/genericTargets.xml:106: Unable to find plug-in: org.eclipse.test_0.0.0. Please check the error log for more details.

Total time: 5 minutes 33 seconds
[start] [15:20:03] start.sh finished.

++ rm -f <https://hudson.eclipse.org/hudson/job/cbi-pdt-2.2-helios/ws/build/.cvspass>
+++ date '+%Y/%m/%d %H:%M'
++ echo '[2010/09/06 15:20] Hudson job  build #449 (2010-09-06_15-11-19) done.'
[2010/09/06 15:20] Hudson job  build #449 (2010-09-06_15-11-19) done.
Terminating xvnc.
Archiving artifacts
Recording test results
No test report files were found. Configuration error?